Workflow Degradation

Incident Report for Unlimited Financials UNO

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 17:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 17:23 EDT

Investigating

We are currently experiencing an issue with Creating New Patients via interfaces. Our team is actively investigating and will provide updates as more information becomes available.
Posted Jul 16, 2026 - 17:11 EDT
This incident affected: UNO Environment.