This issue has been fully resolved. The Coverage Verification Workflow is now processing correctly, and no further action is needed.
Posted Jul 17, 2026 - 16:07 EDT
Monitoring
We are continuing to monitor progress on the Coverage Verification Workflow issue. The backlog behind the issue is clearing steadily, and we expect it to fully resolve later tonight. No further action is needed — the workflow will self-correct automatically once processing catches up, and we'll confirm once it's fully resolved.
Posted Jul 17, 2026 - 14:43 EDT
Identified
We have identified the cause of the Coverage Verification Workflow issue. A backlog in our event processing pipeline, tied to a recent release, is causing some policy data to appear outdated. We are actively monitoring as it clears and expect it to resolve on its own. We'll continue providing updates.
Posted Jul 17, 2026 - 13:19 EDT
Investigating
We are currently investigating an issue with the Coverage Verification Workflow that may allow inactive plans to be incorrectly verified. We are working toward a resolution and will provide updates as they become available.