On August 27, 2024, Unlimited Financials customer organizations experienced charge assemblies becoming stuck in Provisional status. Unlimited Systems investigated and determined that the issue was caused by the charge assemblies being created before the deployment of an updated backend validation service. We deployed a hotfix and fixed the issue. To prevent this problem in the future, we also created an API that directly adds charge assemblies to the validation queue as necessary.
Posted Sep 13, 2024 - 10:34 EDT
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 14:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 14:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2024 - 13:46 EDT
Investigating
We are currently aware of an issue causing charge assemblies to be stuck in provisional. Our team is investigating the source and scope of the problem in pursuit of resolution.
To work around this issue, go to the charge workspace for any charges in a charge assembly that is stuck. From there, use the charge workspace actions to assign the charge to a new charge assembly. Once there is a new Charge Assembly, move the remaining charges to that new charge assembly.