Performance Degradation

Incident Report for Unlimited Financials UNO

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:42 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 16:24 EST

Investigating

We are currently aware of an issue impacting performance related to Authorizations across Unlimited Financials. Our team is investigating the source and scope of the problem in pursuit of resolution.
Posted Dec 03, 2025 - 16:12 EST
This incident affected: UNO Environment.